Doesn't seem to work in W7 with IE8

Jun 27, 2009 at 12:45 AM

When using Windows 7, Visual Studio 2008 with  IE8 and debugging a website I still see the "Script Documents" in Solution Explorer and underneath "Windows Internet Explorer" with all the scripts in the page. Shouldn't this component disable this? I tried it both set to disable and enable -- no change. Thanks.

Jul 15, 2009 at 9:56 PM

Hi pbz,

I have also had this problem. Microsoft have added a feature to VS2008/IE8 which automatically enables javascript debugging. See the following url:

So the solutions which this addin offers doesn't work anymore. I have changed the code of this addin to the new situation just tonight. I will ask the author to update the page here at codeplex.

Aug 20, 2009 at 11:50 PM

Confirmed.  With Windows 7 RTM and Visual Studio 2008 SP1, this addon not workie.